Сэйв ми, составить программу ,которая выводит на экран результат целочисленного и обычного деления двух введённых с клавиатуры целых чисел, 7 класс, информатика

Iro4kat Iro4kat    1   19.08.2019 03:10    1

Ответы
jcyueurur jcyueurur  05.10.2020 04:00
Var
  a,b:integer;
begin
  Read(a,b);
  Writeln(a div b,' ',a/b)
end.
ПОКАЗАТЬ ОТВЕТЫ
mariael10 mariael10  05.10.2020 04:00
Program divd;
var
    x, y: integer;
begin
    write('Первое число: ');
    readln(x);
    write('Второе число: ');
    readln(y);
    writeln('Целочисленное деление: ', x div y);
    writeln('Обычное деление: ', (x / y):1:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика