tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделайте программу, которая
Сделайте программу, которая переводит значение температуры из градусов по шкале цельсия в градусы по шкале фаренгейта. напишите на pascal
sisy
3 17.06.2019 07:20
1
Ответы
Ahdrey0607
02.10.2020 03:20
Var
n:Integer;
Begin
Writeln('Введите в градусах Цельсия');
Read(n);
Writeln('В Фаренгейтах это = ',(n*9/5)+32:0:1);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Керис
08.02.2021 23:22
Информатика. Составить программу True,False. Язык Python. Задание 1-3,5-7...
Данилкамастре
08.02.2021 23:10
Как сделать из этого функцию def : Python import pyowmowm = pyowm.OWM(token)mgr = owm.weather_manager()observation = mgr.weather_at_place(place)w = observation.weathertemp = w.temperature(...
Zhurenko13
08.02.2021 23:10
Процес художнього та технічногопроектування виробів або їхніхкомплексів...
УмНиК4980
08.02.2021 23:09
1.можно ли поменять элементы массива на их противоположные значения, не используя условный оператор (например, если положительное число то заменить его на отрицательные и наоборот)?...
iyamelnitska
08.02.2021 23:08
Отметьте строки, содержащие ошибки c точки зрения браузера:...
andrianovva
26.05.2021 13:28
Python,Пользователь вводит натуральное число меньше миллиарда. Вывести строку, в которой тройки цифр этого числа разделены тире, начиная с правого конца. Например, число 1234567...
lenaaaaaak1
26.05.2021 13:26
Записати приклад складеної умови ...
vikakruchko1405
27.06.2019 14:10
3решите : матричный принтер имеет скорость печати 512 бит в секунду. сколько времени нужно затратить на рас-печатку 10 страниц, если каждая из них содержит 60 строк по 60 символов,...
Michelle10
05.08.2019 11:10
Что позволило британии в xviii–xix вв. развиваться по эволюционному пути?...
Lanalavina
05.08.2019 11:10
Прочитай слова со слабыми безударными гласными. , , , . чтобы не было сомненья, ставим звук по ударение: горы, травы, море, дело- а тепер как правильно написать?...
Популярные вопросы
КБЖБ 2сынып. 4тоқсан. а Q4-ТОҚСАН БОЙЫНША ЖИЫНТЫҚ БАҒАЛАУДЫҢ ТАПСЫРМАЛАРЫ«Қоршаған...
3
Урок 86 русский язык 4 клас...
2
Кабыргалары 3см.4см.5см болатын тиктортбурышты ушбурышка иштей сызылган шенбердин...
1
Два резистора сопротивлением R1 = 5 Ом и R2 = 15 Ом подключены к источнику тока...
1
Перестрой предложения с косвенной речью в предложения с прямой речью. Слова автора...
1
4. ( ) Точки A(-6; 3) B( 2; 3) C(4; 3) D(-6; — 3) — вершины прямоугольной трапеции...
1
1. Проанализируйте данные. 2. Проанализируйте меры, созданные на панели инструментов....
3
Как дать характиристику предложению? Увидела она белый одуванчик наклонилась...
3
Відомо, що |a| = |b| = 4, а вектори а+2b і а взаємно перпендикулярні. Знайдіть...
3
Задание 3 Представьте себя на месте маленькой звездочки и напишите сказку, используяимеющиеся...
2
n:Integer;
Begin
Writeln('Введите в градусах Цельсия');
Read(n);
Writeln('В Фаренгейтах это = ',(n*9/5)+32:0:1);
end.