tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделайте блок-схему и напишите
Сделайте блок-схему и напишите программу для данной : ввести с клавиатуры массив из 5 элементов, найти минимальный из них.
darinchiiik
1 11.06.2019 03:50
0
Ответы
elizavetanosova2000
09.07.2020 08:53
Uses crt;
var a:array [1..5] of integer;
min,i:integer;
begin
clsclr;
for i:=1 to 5 do
read(a[i]);
min:=a[1];
for i:=2 to 5 do
if a[i]<min then min:=a[i];
write('min=', min);
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
3toH
25.05.2020 19:36
1.Документ, набранный на компьютере, содержит 150 страниц, на каждой странице 64 строки, в каждой строке по 150 символов. Известно также, что при создании документа использовалась...
Dikaya24
25.09.2019 03:50
Составить программу удаления в массиве c(n) максимального элемента....
kononenkoalinka
17.04.2020 11:18
Фразу на русском языке необходимо перевести на язык Pascal.ABC 1. В программе будем использовать строковые переменные А и В, в которых не более 20 символов ; 2. В программе есть массив...
леон15
03.09.2021 21:35
Информационный объем текста в памяти компьютера измеряется в байтах в битах в мегабайтах в килобитах...
соыварщ
03.09.2021 21:30
молю мне Задание два есть пример в левой части...
leeesy664
23.02.2020 21:55
Определите, какое количество каждого из видов продукции нужно выпускать завода, что бы прибыль от ее реализации была максимальной Фирма дополнительно освоила выпуск продукции четырех...
sensed
23.02.2020 21:52
Пользователь вводит любое целое число. Необходимо из этого целого числа удалить все цифры 3 и 6 и вывести обратно на экран.(Должны быть циклы С++)...
ruslanabbyasov2004
14.02.2022 08:33
Известно, что Lim f(x)=3 и Lim g (x)=-1. Определите будут ли следующие функции непрерывными в точке , на фото. Алгебра 10 класс....
liyamenkova
14.02.2022 08:33
Творeчeскоe заданиe 6 класс Подготовить отзыв на одно из произвeдeний Платоново (там только нeизвeсный цвeток)...
nazek121992
14.02.2022 08:33
Как значение слова свой подходит к определению положения Жилина? (Кавказский пленник) нужен ответ...
Популярные вопросы
Запиши с цифр число в котором по 20 единиц 4 3 1 классов...
1
Высота ah ромба abcd делит сторону cd на отрезки dh = 15 и ch = 12. найдите высоту...
2
Запиши с цифр число в котором по 20 единиц 4,3,1 классов...
1
Х(2+-1)(1-х)=19 решите квадратное уравнение...
3
Сумма первых 20- типа членов возрастающей прогрессии в 50 раз больше суммы первых...
3
6. какую массу перманганата калия и какой объем раствора с массовой долей соляной...
1
Х\3+у\2=-1 5(2х-3у)=8 х\6-у\3=1 х\2-у\5=1 10х-20у=-2 х\3+у\4=2 система линейных...
1
Заранее написать уравнение прямой проходящей через начало координат и точку (1/10,1/100)...
2
Решить , подробнее! буду ! две книги имеют по 120 страниц. первая книга в 5 раз...
2
Найти dy/dx x/y=arcsinxy. arctg=xy....
1
var a:array [1..5] of integer;
min,i:integer;
begin
clsclr;
for i:=1 to 5 do
read(a[i]);
min:=a[1];
for i:=2 to 5 do
if a[i]<min then min:=a[i];
write('min=', min);
readkey;
end.