Сделайте 4 в ход работы , в программе фри паскаль напишите программу

LiiiiiiV LiiiiiiV    3   22.10.2019 10:26    1

Ответы
yulenkaradosti yulenkaradosti  10.10.2020 08:39

#4

program n4;

var t:integer;

begin

writeln('Введите время(в часах)');

readln(t);

case t of

22,23,24,0,1,2,3,4,5,6:writeln('Доброй ночи!');

7,8,9:writeln('Доброе утро!');

10,11,12,13,14,15,16:writeln('Добрый день!');

17,18,19,20,21:writeln('Добрый вечер!');

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика