tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать программу паскаль (массивы)даны
Сделать программу паскаль (массивы)даны нат. числа а1,а2,а3..аn. напечатать их в обратном порядке
RomanPopov2005
3 24.06.2019 11:40
0
Ответы
Анна20041288
02.10.2020 10:11
For i:=n downto 1 do write (mas[i], ' ');
n - количество чисел в массиве
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vanyabond2611
17.04.2020 14:58
Дана программа: Program Primer; Var M,result : real; Begin Writeln( Введите значения переменной M ); Write( M= ); Readln(M); Result := sqr((3+M)*10); Writeln ( sqr((3+M)*10) , result:8:0);...
дочь17
17.04.2020 14:57
Напишите программу, которая в последовательности натуральных чисел определяет сумму и количество трёхзначных чисел, кратных 4. Программа получает на вход натуральные числа, количество...
lenatvoya
17.04.2020 14:57
Какую задачу решает данная программа Program primer; Var a, b, c: integer; Begin WriteIn(‘введите двузначное число’); ReadIn(a); b:=adiv10; c:=amod10; Write(c*10+b); End....
didisa0282
01.12.2019 18:40
Зі скількох частин складається цикл курсів про громадянську освіту на платформі прометеус...
IHannahI
01.12.2019 18:40
Определи значение переменной a после выполнения фрагмента алгоритма при a=2 и a=9....
Alpetrova7
01.12.2019 18:42
Какое значение получит переменная y после выполнения алгоритма ?...
Уточка1234
05.08.2019 12:30
Определить и вывести на экран средний рост учеников класса с точность до сотых.рост выводится в метрах . кол-во учащихся в классе 15. заранее )...
1ПИНЧЕР1
05.08.2019 12:30
Водной строке помещается 80 символов,а на странице 80 строк.найдите информационный объём если для данного текста был использован алфавит мощность которого равен 128.ответ выразите...
Ксюша8800
10.06.2019 06:40
Написать программу при выполнение которой с клавиатуры вводятся 10 целых чисел.программа выводит кол-во чисел кратных 5 и её произведение....
mardon1
20.09.2019 16:30
Какие инструменты используются при построении четырехугольника пирамиды?...
Популярные вопросы
Инструктор обстоятельно рассказал мне ,как вести себя при посадке. обстоятельно...
3
При выполнении этой части в бланке ответов № 1 под номером выполняемого вами (а1–а30)...
3
Найти массу mgo если израсходовали 48г магния в реакции с кислородом...
1
Написать сочинение на тему ромашки кратко...
3
Грамматическая основа предложения: сама по себе природа вечна и почти неизменна....
1
Два пешехода находились надва пешехода находились на расстоянии 3,2 км друг от...
1
Дана функция y=f(x) где f(x)=x² при каких значениях x выполняется равенство f(x-9)=f(x+5)...
2
Запишите в ответе номера верных равенств: 1)1\4: 1\3=1\12; 2)1\2-1\3=1\6; 3)1\4+1\3=1\7;...
2
9. среди предложений 1 – 9 найдите простые односоставные безличные предложения....
1
Решите квадратное уравнение 7x^2+8x+1=0 надо...
2
n - количество чисел в массиве