tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Сделать программу для
Сделать программу для паскаль! написать программу, которая создаёт массив из пяти случайных чисел и выводит его элементы в строку.
Maks189099
2 11.09.2019 02:40
0
Ответы
PaymLaim
07.10.2020 06:35
// PascalABC.NET 3.3, сборка 1576 от 16.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-50,50); a.Println;
end.
Пример
-38 30 50 41 37
ПОКАЗАТЬ ОТВЕТЫ
NICKMASTER121
07.10.2020 06:35
Случайные числа от 0 до 20.
var
A: array [1..5] of real;
i: byte;
begin
randomize;
writeln('Сгенерированный массив.');
for i := 1 to 5 do
begin
A[i] := random(21);
write(A[i]:4);
end;
writeln;
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aljoona99
03.03.2020 12:23
Решить 2 задачи! 1)Видеопамять компьютера имеет объем 215Кб, размер графической сетки 1240?740, в палитре 64 цвета. Какое количество страниц экрана может одновременно разместиться...
strebkov222
03.03.2020 12:24
Для заданного варианта функции реализации, используя Ексельопределите лучшие альтернативы с критериев (1) - (6).Решить следующие матричные игры:11 8 12 1-7 -1 -8 2...
меор
03.03.2020 12:28
Решите желательно ответ с тетради)...
Саша12811
03.03.2020 12:36
Написать программу вычисления площади поверхности параллелепипеда. Нижепредставлен рекомендуемый вид экрана во время работы программы (данные, введенныепользователем, выделены...
АняПоторалова
24.02.2021 13:08
Дан одномерный массив, состоящий из N вещественных элементов. Ввести массив с клавиатуры. Найти и вывести минимальный по модулю элемент. Вывести массив на экран в обратном порядке....
vitlikkushnirp08qv4
24.02.2021 13:08
age = 10 if age == 10 :print( privet )... При выполнение этой программы будет ли выведено слово привет на экран?...
ира1005
24.02.2021 13:06
Движение робота по линии. Урок 2 изучи изображение и установи соответствие...
Мира2048
06.09.2021 17:49
Создайте программу которая будет выбирать из документов word фамилию имя отчество человека и адрес проживания и скидывать в таблицу иксель...
сабина422
06.09.2021 17:50
Нарисовать блок-схему алгоритма, 1. Составить алгоритм вычисления площади круга по формуле S=ПR^22. Составить алгоритм решения для функции F(x)=1 при x 0 и F(x)=0 при x 0...
karinayackupow
26.03.2020 17:29
Определи коэффициент K для данной прямой...
Популярные вопросы
Що попросив пастушок у невідомого чоловіка з кельмою?Емма Андієвська Казка про...
1
Якими словами лицемірна покривається калитка коли збирає проценти позики у савки...
1
Суть і Спрямованість соціальних реформ, здійснених англійськими лібералами з...
3
Почему физические упражнения с лёгкостью выполняемые гимнастами не могут повторить...
3
Краткий рассказ по теме Алые Паруса Чи вважаєте ви ,що Ассоль сильна особистість?...
3
Все целые числа между -8 и 3...
3
Зазнач об єм вуглекислого газу, який утвориться в результаті згоряння 107,2...
2
Літературний диктант за повістю О. Гріна “Пурпурові вітрила” 1. Ким був батько...
1
4. ...Дела у него было немного: вся обязанность его состояла в том, чтобы двор...
3
потужність дози y випромінювання в зоні радіоактивного зараження 0.8 м Гр/год....
3
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(5,-50,50); a.Println;
end.
Пример
-38 30 50 41 37
var
A: array [1..5] of real;
i: byte;
begin
randomize;
writeln('Сгенерированный массив.');
for i := 1 to 5 do
begin
A[i] := random(21);
write(A[i]:4);
end;
writeln;
readln;
end.