Сцикла repeat…until составить программу для нахождения произведения пяти первых нечетных чисел. программа паскаль абц

julliastripa julliastripa    2   17.08.2019 19:20    0

Ответы
eldarsorokin2 eldarsorokin2  05.10.2020 01:22
Program v;
Var a,b,n:integer;
BEGIN
b:=1;
repeat
readln(a);
if (a mod 2 > 0) or (a mod 2 < 0) then begin
b:=b*a;
n:=n+1;
end;
until n=5;
writeln (b);
END.

Должно работать.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика