С1.написать программу, которая запрашивает число с клавиатуры и сообщает его квадрат, затем спрашивает пользователя «нужно продолжить работу? », и пользователь отвечаетда/нет. программа заканчивает свою работу, если пользователь напечатал слово «нет» на очередной вопрос программы, иначе считает и выдаёт ответ дальше. 2. дан массив из 10-ти чётных натуральных чисел – от 2 до 20. а) найдите сумму элементов массива.б) найдите минимальный элемент массива. 3. дан массив из 15 подряд идущих натуральных чисел, начиная с 50.а) найдите произведение элементов массива.б) найдите максимальный элемент массива.

arsenboosss757 arsenboosss757    3   01.06.2019 02:10    0

Ответы
МаргаритаYTT МаргаритаYTT  02.07.2020 11:21
Второе
var A: array [1..10] of integer;
I,S: integer;
min:=a[1];
beginfor I:=1 to 10 do
begin
a[i]:=random(10);
S:=S+A[I];
write(a[i],' ');
end;
for i:=2 to 10 do 
 begin   
 if min>a[i] then       
min:=a[i]; 
end;
writeln;
writeln ('сумма=',S);
writeln ('минимальное=',min);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика