tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
с паскалем Нужно составить программы
с паскалем Нужно составить программы с паскалем Нужно составить программы ">
bekkalvina2405
2 26.05.2020 20:36
1
Ответы
ппппппп27р
15.10.2020 09:35
Задание 1:
var sum:integer; beginfor var i := 5 to 35 doif i mod 2 = 1 then sum := sum + sqr(i);write(sum); end.
Задание 2:
var p: BigInteger = 1; begin for var i := 14 to 42 do if i mod 2 = 0 then p := p * sqr(i); write(p); end.
Пример работ:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
egorik2506
07.08.2019 11:10
Программа которая не является стандартным приложением виндоус...
bestsoule
07.08.2019 11:10
Решите по информатике подсчитать обьем книги если известно что в ней 250 страниц и на каждой 25 строк по 50 символов....
Арте20
24.12.2020 12:40
На трехмерном графике есть 3 измерения, назовите их или же в казахской форме На трехмерном графике есть 3 измерения, назовите их...
Sane1999
16.10.2019 10:18
Составить программу вычисляющую произведение двух чисел введённых с клавиатуры и определяющую , является ли число положительным или отрицательным....
thewinterstale
16.10.2019 10:14
Составить программу определяющую является ли число , введённое с клавиатуры отрицательным ?...
ДарьяТихонюк
12.06.2019 03:30
Нечаянно отключила клаву на компе,как включить?...
yong345
12.06.2019 03:30
Найти сумму чисел от 3,5,7,9,11 101 через паскаль. ,)...
кросавиться11111
28.07.2019 22:50
Сложить числа 45^10+100101^2 произвести действия и представить ответ в двоичной системе...
arsenagadzhanin
28.07.2019 22:50
Сколько предложений может стоять после слова do? что делать, если между do и; надо хаписать несколько предложений? что такое составное предложение?...
СтилРайдер
09.12.2021 12:02
Task 3. Put the verbs in brackets into correct future form. A: Hi, Jude! What 1. (you bring) to the picnic this weekend? B: I m not sure yet. Maybe I 2. (make) some tuna sandwiches....
Популярные вопросы
Почему екатерина вторая воздвегла памятник петру умоляю быстро и не из интернета,...
3
Сколько хромосом в 1) одной соматической клетке к концу интерфазы 2)в материнской...
1
Сколько краски необходимо для покрытия стены со сторонами 4 м и 8м, если на...
2
Выполните синтаксический разбор предложения: блудово болото- это удивительное...
3
Скласти речення зі словами: н наша вчителька, відомий актор, український письменник,місто...
1
Влифт 7-этажного дома на первом этаже вошли 6 пассажиров. какова вероятность...
2
37856780в квадрате нам училка задала...
1
Hneo4, h3aso3 расставьте подробно пож-та степнь окисления...
2
Алюминий составляет 80% сплава, остальное-медь. алюминия в сплаве на 300 г...
2
Установи, какие из суждений верны: а. профилактика энцефалита осуществляется...
1
Задание 1:
var sum:integer; beginfor var i := 5 to 35 doif i mod 2 = 1 then sum := sum + sqr(i);write(sum); end.Задание 2:
var p: BigInteger = 1; begin for var i := 14 to 42 do if i mod 2 = 0 then p := p * sqr(i); write(p); end.Пример работ: