С++ напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! входные данные вводится целое число. выходные данные выведите ответ на . примеры входные данные 179 выходные данные the next number for the number 179 is 180. the previous number for the number 179 is 178.

Zalina4272Bdjdkxc Zalina4272Bdjdkxc    1   27.09.2019 16:10    18

Ответы
AnnI820 AnnI820  08.10.2020 22:58

int main() {

int a;

cin >> a >> endl;

cout <<"The next number for the number " << a + 1 << endl << "The previous number for the number " <<  a - 1 << endl;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика