с ! Напишите программу для подсчета количества дней, в которых температура была не ниже, чем средняя температура за весь период. В первой строке вводится список показателей температуры на каждый день. В строке вывода одно число - количество дней, которые соответствуют условию.

К примеру, Ввод:
-3 -1 0 2 6 8 12 15
Вывод:
4

beisbue38 beisbue38    2   09.06.2021 00:57    8

Ответы
Varyachka228 Varyachka228  09.07.2021 01:51

massiv=input()

massiv=list(map(int,massiv.split(" ")))

sr=sum(massiv)/len(massiv)

count=0

for i in range(len(massiv)):

   if massiv[i]>=sr:

       count+=1

print(count)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика