С++написать программу, которая будет выводить на экран: «введи 2 числа», затем считывать введенные с клавиатуры целые числа и выводить на экран «a + b = ! результат! », «a - b = ! результат! », «a * b = ! результат! », «a / b = ! результат целочисленного деления! », «a % b = ! результат остатка от деления! », «float (a / b) = ! результат вещественного деления! »

syromyatnikovа syromyatnikovа    3   10.05.2019 17:02    3

Ответы
mama791 mama791  09.06.2020 19:54

#include <iostream>

using namespace std;

int main() {

setlocale(LC_ALL, "ru");

int a, b;

cout << "Введите 2 числа: ";

cin >> a;

cin >> b;

cout << "a + b = " << a+b << endl << "a - b = " << a-b << endl << "a * b = " << a*b << endl << "a / b = " << a/b << endl

 << "a % b = " << a%b << endl << "float(a/b) = " << float(a/b) << endl;

system("pause");

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика