с информатикой!
Нужно написать программу в PascalABC.
Сябки заранее =)


с информатикой! Нужно написать программу в PascalABC. Сябки заранее =)

JulianaBrolol JulianaBrolol    1   22.12.2020 13:29    2

Ответы
СамаКрутость СамаКрутость  21.01.2021 13:31

program svs;

var

a,b:integer;

begin

a:= 1;

b:= 2;

while a > 0 do

begin

b:= b - 2;

a:= a + b;

end;

b:= a + b;

writeln(b);

writeln(a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика