с информатикой Куб Напишите программу, вычисляющую объём куба и площадь его полной поверхности, по введённому значению длины ребра. Формат входных данных На вход программе подается одно целое число - длина ребра. Формат выходных данных Программа должна вывести текст и числа в соответствии с условием задачи. Примечание. Объём куба и площадь полной поверхности можно вычислить по формулам


с информатикой Куб Напишите программу, вычисляющую объём куба и площадь его полной поверхности, по в

ДарьяРэя ДарьяРэя    2   06.12.2020 18:36    31

Ответы
хрустально хрустально  05.01.2021 18:38

Программа на языке Pascal в объяснении

Объяснение:

var

 a, v, s: integer;

 begin

   readln(a);

   s:=6*sqr(a);

   v:=a*sqr(a);

   writeln('Объем куба: ', v, ' см^3');

   writeln('Площадь куба: ', s, ' см^2');

 end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы