tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите в паскале: мальчик продает
Решите в паскале: мальчик продает газеты и зарабатывает на этом x рублей за первые 75 газет. на каждой из остальных проданных газет он зарабатывает по y рублей. какой будет его заработок, если он продаст 133 газеты?
bnmlkru
3 13.06.2019 20:50
4
Ответы
karinakrasyuk
10.07.2020 18:25
Var x, y, n: integer;
begin
readln(x);
readln(y);
n := 133;
if (n > 74) then
write(x + (n - 75)*y)
else
write(n*y);
writeln(' руб.');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
annuwka1
22.05.2020 18:30
24.Які функції в Excel ви знаєте?1)Лінійні2)Квадратичні3) Остатистичні4)Логічні5)Математичні6)Текстові...
dianka0202
23.05.2020 17:31
Доклад(кратко) Использование программных систем и сервисов...
PowerDrist
25.12.2021 19:25
Однією із характеристик інтерфейсу є узгодженість з програмою, що має назву......
yaprettylittle
25.12.2021 19:49
с практической работой, час уже пытаюсь это нарисовать...
Светасветасветасвета
10.03.2019 07:20
Дан одномерный массив целых чисел.найти и вывести на экран среднее арифметическое элементов этого массива равных своим индексам...
dimoncool67
10.03.2019 07:20
Delphi 7. возник вопрос. я пишу программу, где возникает сразу несколько messagedlg. ну что-то типа вируса, но с благородными целями(не подумайте плохо). разумеется надо как-то выйти/закрыть...
775svetik
10.03.2019 07:20
Напишите программу, которая в последовательности натуральных чисел вычисляет сумму всех чисел кратных 7 и оканчивающихся на 0. программа получает на вход натуральные числа, количество...
HeU3BecN0cTb
05.08.2019 18:40
Составить программу в паскаль абс и блок-схему: в заданной целочисленной квадратной матрице заменить нулями минимальные элементы каждой строки...
meizum2luba
05.08.2019 18:40
Запишите условия в виде выражений: -одно из чисел может быть кратным 3 -каждое число положительное и больше 5 -каждое число отрицательное и не четное -числа не равны друг другу...
oleegglazunov
05.08.2019 18:30
Составьте программу ,определяющую ,могут ли три числа a,b,c являться длинами сторон треугольника .числа а,b,c введите с клавиатуры ....
Популярные вопросы
Найдите наименьшее и наибольшее значения функции у=-5(х+4)^2...
2
От поселка до озера 15 км. из поселка вышел пешеход, скорость которого 6км/ч....
3
Назовите формы и виды собственности, с которой вы сталкиваетесь в повседневной...
1
Сообщение о животном озера (желательно о щуке)...
2
Прочитайте. запишите, правильно расставляя знаки препинания, два высказывания...
3
Проверяем умение решать пропорции.найдите значение x из пропорции: 11/2 = 3x +...
2
Вкакой природной зоне находится одесская область...
2
Написать три вопроса по теме: жители лесной полосы восточной европы...
2
Напишите что может быть в школе моей мечты например (бассейн на крыше , автомат...
3
Решите уравнения 1/2(x-6)-3=1/3x 2/3(x+9)-2=1/6x...
2
begin
readln(x);
readln(y);
n := 133;
if (n > 74) then
write(x + (n - 75)*y)
else
write(n*y);
writeln(' руб.');
end.