tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите ! : составить программу
Решите ! : составить программу вычисления значения функции y=1+1/x+1/x^2, значение x вводится с клавиатуры.
gggtair2004
3 13.07.2019 09:40
2
Ответы
lerka157
18.09.2020 22:27
Если это паскаль
var x,y:real;
begin
readln(x);
y:=1+1/x+1/sqr(x);
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ekaterina0405
21.05.2020 15:01
1. Массив С размером 8 заполняется случайными целыми числами из интервала (10,90). Найти номера элементов, оканчивающихся цифрой 5. ( Известно, что такие элементы...
Oks111111
21.05.2020 15:00
1.Постройте диаграмму, показывающую соотношение затрат на каждый предмет мебели для класса.Мебель для класса Наименование Цена Количество СуммаСтол письменный 4 200...
leryn1999
21.05.2020 15:00
Выберите последовательность символов которая не может служить именем в языке Паскальzadan2 pr1 URL 1Программа125ugol_treug5hg1...
Школянка
15.12.2021 16:05
Скорость передачи данных, предоставляемая интернет-провайдером, составляет 80 Мбит/сек. За сколько секунд будет передан аудиофайл размером 63 Мбайт?...
Дарина55134
15.12.2021 16:06
Создать программу в scratch. См. вложение....
Дильназ231
15.12.2021 16:07
Опишіть пакетний принцип передавання даних...
АружанТопская
15.12.2021 16:08
Всем привет , с информатикой. Обратите внимание на стрелки, потому что в интернете есть много подобных заданий, но направление разное, также очень нужно объяснение,...
Sonia369
15.12.2021 16:08
В каком случае лучше использовать функцию чем процедуру а)когда используются обязательные параметры подпрограммы б)когда подпрограмма имеет формальные параметры в)когда...
Даша6741
26.09.2019 04:30
Составьте программу нахождения произвиденияя чисел от1 до 20...
IMP3R1UM
26.09.2019 04:20
Имя c имеет а. дисковод для гибких дисков б. дисковод для оптических дисков с. жесткий диск акустические колонки относятся к устрйству а. вывода информации б. ввода...
Популярные вопросы
Навколо кола описано правильний шестикутник зі стороною 8√3 см....
1
белый бим черное ухо краткое содержание дом дневника читателя...
3
Звуков сколько в слове тюлень вьюга дрожь пленья польет...
3
Вопрос по (1) найдите гипотенузу прямоугольного треугольника,...
1
Пассажирский поезд за некоторое время проходит такое же расстояние...
3
Из точки круга проведены две перпендикулярные между собой хорды,...
1
Чем отличаются клетки кожицы лука от клеток мякоти помидора...
2
Расстояние между пунктами а и в на карте равно 3,5 см, а между...
1
Наидите наибольшии общий делитель чисел: 1)а иb ,если а=33•7•11;...
3
А1. в каком слове верно выделена буква, обозначающая ударный гласный?...
2
var x,y:real;
begin
readln(x);
y:=1+1/x+1/sqr(x);
writeln(y);
end.