tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решите паскаль s=1/2+2/3+3/4+
Решите паскаль s=1/2+2/3+3/4+ +n/n+1 циклический алгоритм : 3
лера2238
2 29.08.2019 20:10
0
Ответы
scrqppy2000
03.08.2020 11:29
Var
S:real;
n:integer;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+n/(n+1);
WriteLn('S = ',S)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
muratovsergej
13.06.2019 07:50
Перевести число 432 в семиричную и девятичную системы счисления...
Siyahbeyazask1
20.01.2021 10:33
За даними таблиці Навчальні досягнення учнів об- говоріть, як обчислити значення середнього балу успішностікожного учня чи учениці й середній бал успішності всіх учнів зкожного предмета....
SorrySorry
08.07.2019 12:10
Число 0611 нужно перевести в двоичную , восьмеричную и шестнадцатиричную системы счисления. и число 2000 тоже нужно перевести во все эти системы счисления. ,...
tarassedelniko
08.07.2019 12:10
Мне по информатке нужно написать проект, но его, тоесть об этои проекте можно найти в интернете. но нужна тема, пртдумайте , нужно. и если можно то несколько. за раннее....
Kusya2003
08.07.2019 12:10
Составьте программу, выводящую на экран в первую строку четные числа от 1 до 30 через пробел, а во вторую нечётные числа от 10 до 20...
EvgeniyNou
08.07.2019 12:10
Всказочном лесу живут 12 гномиков. к новому году каждый гномик подарил каждому столько пряников, сколько лет этому гномику. возможно ли, что найдётся гномик, который получил 123456...
Wely
08.07.2019 12:10
Вычислить произведение p=1,1*1,2*1,3*1, с программы pascal. )!...
Айсара777
23.02.2022 20:19
Напишите программу в паскаль Надо выполнить а)- в)...
андряков1103
23.02.2022 19:55
Запишіть вираз мовою математики...
Витаминка111118
04.05.2021 14:11
Графическим записи алгоритма является: * диаграмма чертёж блок-схема рисунок 2) Что из перечисленного является ПЕРЕМЕННОЙ величиной? * высота Останкинской телебашни температура воздуха...
Популярные вопросы
Выражение 1) (3a+b)(a-2b)+(2a+b)(a-5b) 2) (x+1)(x++2)(x+3) 3) (a-4)(a+6)+(a-10)(a-2)...
3
Найдите предложение в котором отсутствует лексическая неточность а)маша краснела,...
1
На конце имен существительных какого рода после шипящих пишется мягкий знак...
3
Составьте ионные и молекулярные уравнения реакций, протекающих при сливании растворов...
1
На острове нетинбудет идет война кто за кем охотится (дети питер пен капитан крюк...
2
Докажите тождество: a^2-6a+14 0...
3
1)определите массу и число молекул воды в образце количеством 3,5 моль 2)определите...
3
Найдите в тексте все частицы лисица и виноград голодная кума лиса залезла в сад...
1
Решите ! неравенство x-0,5 0 7+x 0 3+x 0...
3
Вычислите удобным дробная черта5•(-7)•0,6 -9•2,4•(-7,2) дробная черта -3•1,8•3,6...
2
S:real;
n:integer;
Begin
S:=0;
Write('n = ');
ReadLn(n);
For n:= 1 to n do
S:=S+n/(n+1);
WriteLn('S = ',S)
End.