Решите через while.

напишите программу, которая в последовательности натуральных чисел определяет минимальное число, программа получает на вход количество чисел в последовательности, а затем сами числа, введённые числа не превышают 3

Касандра0077 Касандра0077    1   20.01.2020 17:22    0

Ответы
avruchka7 avruchka7  11.10.2020 01:58

i+=1 - это тоже самое i:=i+1

Var a, i, min, n: integer;

Begin

Write('Количество чисел = ');

Read(n);

min:=30000;

while i<>n do

Begin

Read(a);

i+=1;

If min>a then min:=a

End;

Writeln('min = ', min);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика