Решите 2 программы. 1) найдите количество двухзначных чисел, которые делятся на сумму своих цифр. 2) составьте программу вычисления количества трехзначных чисел, у которых сумма цифр является чётным числом. !

ako91545 ako91545    2   27.05.2019 02:30    0

Ответы
лариска6 лариска6  23.06.2020 19:10
1)uses crt;
var i,k:integer;
begin
for i:=10 to 99 do
if i mod ((i mod 10)+(i div 10))=0 then inc(k);
writeln(k);
end.
2)uses crt;
var i,k:integer;
begin
for i:=100 to 999 do
if ((i mod 10)+(i div 100)+ ((i div 10)mod 10)) mod 2=0 then inc(k);
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика