решить задачу! Надо написать программу для решения уравнения x=(a+b-3)/2, где a и b - произвольные числа, вводятся с клавиатуры. Программа должна вывести одно число - результат вычисления, записанного в переменную х. Язык - С++

Катя388891 Катя388891    1   14.12.2021 12:12    1

Ответы
Aleksandra2320323 Aleksandra2320323  14.12.2021 12:20

#include <iostream>

signed main()

{

double a, b, x;

std::cin >> a >> b;

x = (a + b - 3.0) / 2.0;

std::cout << x;

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика