tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале вывести
Решить в паскале вывести на экран все натуральные числа от 15 до в. вводятся к произвольных чисел. вывести первый элемент, который больше 100. найти среднюю оценку за контрольную работу, если в классе 16 человек.
MorozMakc
1 20.09.2019 13:50
0
Ответы
Рубик11
08.10.2020 04:43
№1
var i,b:integer;
begin
readln(b);
for i:=15 to b do
write(i,' ');
end.
№2.
var k,q,i,a:integer;
begin
readln(k);
q:=0;
for i:=1 to k do begin
readln(a);
if (a>100)and(q=0) then
q:=a;
end;
writeln(q);
end.
№3.
var a,s,i:integer;
begin
s:=0;
for i:=1 to 16 do
begin
readln(a);
s:=a+s;
end;
writeln(s/16:3:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Екатерина3817
04.11.2020 05:42
Али загрузил на свой компьютер 30-дневный пробный антивирус. Нужно ли обновлять лицензию после окончания испытательного срока? Нет, потому что, несмотря на то, что...
gruzz300
02.09.2019 03:10
Дан числовой ряд от 1 до 32 какое количество информации несет одно число из этого ряда...
ghf8
02.09.2019 03:10
Сколько единиц в двоичной записи шестнадцатиричного числа из 51fa...
romatkachuk19
02.09.2019 03:10
Переведи в байты 12 кб 8000 бит переведи в килобайты 8192 байта 5 мб...
dobylarsen
02.09.2019 03:10
Составить программу есть ли среди чисел x y z числа кратные 5. если такие числа имеются то увеличить их на 1...
dilnuscha
02.09.2019 03:10
Один символ алфавита племени мульти несет 8 бит информации.верно ли утверждение что сообщение из 8 символов этого алфавита несет 8 байт информации...
kajaiuw
11.09.2019 03:20
Написать программу , которая n раз выводит на экран на одной строке имя и фамилию, на другой строке дату рождения. надо сравнить....
LaSeine28
11.09.2019 03:20
Переведите восьмеричное число 241 в системы счисления с основанием: 2; 16; 10...
ENGPrO
11.09.2019 03:10
Переведите двоичное число 10101001 в системы счисления с основанием: 8; 10...
блабла70
11.09.2019 03:10
Напишите алгоритм решения и результат программы! напишите программу c / c ++, которая читает из текстового файла date.in не более 100 ненулевых натуральных чисел в...
Популярные вопросы
Температура воздуха с земли каждые 100 м меняется на -0,6 °с.на...
3
Про квад функцию f(x) = xв квадрате +px+g известно что f(1)*f(-1)=f(2)*f(-2)...
1
Часовая стрелка часов имеет длину 5 см, а минутная-20 см. каково...
1
Рассмотрите в картиной галерее учебника репродукцию картины александра...
1
Подберите синонимы к слову фиаско объясните его значение...
3
Вдвух ящиках 85 кг яблок. в первом в 4 раза больше,чем во втором....
2
По шоссе движутся легковой автомобиль со скоростью 90 км/ч и автобус...
2
Выполните действие: 6/7: 3/5*1 2/5 11/23*3 2/7: 5 1/2 1 1/8*(9...
3
Подскажите одно число с простыми делителями ( пример: 35=5x7)...
1
Назовите документ. «дворяне освобождались от государственной службы,...
2
var i,b:integer;
begin
readln(b);
for i:=15 to b do
write(i,' ');
end.
№2.
var k,q,i,a:integer;
begin
readln(k);
q:=0;
for i:=1 to k do begin
readln(a);
if (a>100)and(q=0) then
q:=a;
end;
writeln(q);
end.
№3.
var a,s,i:integer;
begin
s:=0;
for i:=1 to 16 do
begin
readln(a);
s:=a+s;
end;
writeln(s/16:3:2);
end.