tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале,по информатике
Решить в паскале,по информатике типа integer. дано двузначное число.вывести число,полученное при перестановке цифр исходного числа. возьмем к примеру число 35 нужно получить 53,я не понимаю как решить,.
Тане44ка
1 12.07.2019 19:20
0
Ответы
NastyaLus
03.10.2020 01:59
Program name;
var a,c:integer;
begin
read(a);
repeat
begin
a:=a div 10;
c:=c*10+(a mod 10);
end;
until c<10;
writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nadya1801
03.10.2019 16:01
Объекты операционной системы примеры...
27081984e
03.10.2019 16:01
Решите по ,используйте функции excel (24^3+1.5)*225/2...
pasha19899p06z9m
27.12.2020 16:42
Назначение линейной строчки ?...
pchehov77
27.12.2020 16:42
Опредилите, какие значения принимают выражения, если А=1; В=0; С=0...
rizhik68
13.05.2020 18:47
Дана блок-схема. Какое значение будет иметь z на выходе, если x=38? (промежуточные вычисление не округляйте; ответ округли до десятых...
motya10432
11.09.2019 08:10
Выполните операцию сложения а)1010+1010...
anastaciarocha
27.04.2020 15:47
Представь двоичное число 101001101 в восьмеричной системе счисления. ...
lenatvoya
17.04.2020 14:57
Какую задачу решает данная программа Program primer; Var a, b, c: integer; Begin WriteIn(‘введите двузначное число’); ReadIn(a); b:=adiv10; c:=amod10; Write(c*10+b); End....
дочь17
17.04.2020 14:57
Напишите программу, которая в последовательности натуральных чисел определяет сумму и количество трёхзначных чисел, кратных 4. Программа получает на вход натуральные числа, количество...
vanyabond2611
17.04.2020 14:58
Дана программа: Program Primer; Var M,result : real; Begin Writeln( Введите значения переменной M ); Write( M= ); Readln(M); Result := sqr((3+M)*10); Writeln ( sqr((3+M)*10) , result:8:0);...
Популярные вопросы
Художні засоби у поемі Катерина Тараса Шевченка...
3
Радіус кола 4 см, а відстань від центра кола до прямої 3 см, тоді:А. Пряма перетинає...
2
По картам атласа смену температур воздуха января и июля вдоль меридианов 40° и...
1
Сравните экономическое развитие России и стран Азии во второй половине 19 в....
2
Зобразити сили, що діють на тіло.? ...
2
В каком предложении частица НИ имеет значение союза А) Ни один из нас не дрогнул...
3
Охарактеризуйте композицию русалонька из 7-в, або прокляття роду кулакивських...
3
Найдите площадь правильного треугольника описанного вокруг окружности если площадь...
1
Встановіть послідовність етапів еволюції людини А) АрдіпітекБ) Людина умілаВ) АвстралопітекГ)...
3
Написать отзыв о рассказе Деточки из сборника В.Крупина босиком по небу ...
2
var a,c:integer;
begin
read(a);
repeat
begin
a:=a div 10;
c:=c*10+(a mod 10);
end;
until c<10;
writeln(c);
end.