tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале нужно
Решить в паскале нужно : дан одномерный массив найти сумму с четными индоксами
dangah31
3 13.07.2019 06:40
0
Ответы
Васютка3333
03.10.2020 02:43
Const n=10;
var a:array[1..n] of integer; i,s:integer;
begin
Randomize;
for i:=1 to n do
begin
a[i]:=random(20);
write(a[i]:4);
end;
writeln;
s:=0;
for i:=1 to n div 2 do s:=s+a[2*i];
writeln('s=',s);
end.
Пример:
18 16 19 17 0 2 8 4 19 18
s=57
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Neznayka111111112222
25.12.2021 00:42
Для какого из указанных наборов логически величин A, B и C истинно логическое выражение - (A V B) V (B (перевернутая V) A)...
soldatgtr
25.12.2021 00:39
Айдана создала рисунок в графическом редакторе Paint Выделив рисунок...
Александа7
25.12.2021 00:32
1)Укажите поля, которые были заполнены с автозаполнения 2)Рассмотрите таблицу 3) Дана гистограмма для таблицы предыдущего задания. Перечислите ее составляющие.на все 2 задания...
vadimvadimkuz
24.04.2020 03:29
Как используют электронные таблицы в математическом моделировании?...
лина28051
24.04.2020 03:26
Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, оканчивающееся на 12. Программа получает на вход количество чисел в последовательности,...
mrgebil
24.04.2020 03:14
Создать блок схему и листинг программы : Дано три числа a , b і с. Піднесіть до квадрату ті з них, значення яких від’ємні. Невід’ємні залиште без змін....
Капуста11111
24.04.2020 03:15
До ть розв язати задачі з інформатики!...
amina320
24.04.2020 03:12
До ть розв язати задачі з інформатики!...
seredinavi
27.10.2020 20:25
.Статья содержит 24 страниц, на каждой странице - 42 строк, в каждой строке 56 символов. Каждый символ кодируется 2 байтами. Какой объём информации содержит статья? 2. В...
Dashasha555
13.08.2019 16:30
Свойства воды и какое значение она имеет в жизни растений животных и людей...
Популярные вопросы
Встажем 180 овец и коз. козы составляют 35% всего стада. сколько в стаде...
2
Точки d , f и n лежат на окружности с центром o. найдите уголdof , если...
1
Найдите значение выражения а) (5/6-2/3): 8/9 б)3/10: (2/5+3/15 в)10: 2/5-3/10...
2
Семья петровых заключила брак 15 ноября 2011 года. в феврале 2012 года...
1
Скакими из перечисленных веществ реагирует кальций: h2o, naoh, s, h2so4,...
1
Как определить размер стихотворения?...
3
Деление с остатком 42 разделить на 8...
2
Два миллиарда десять миллионов восемь тысяч пять цифрами...
2
1.какие события великой отечественой войны тебе известны 2. какие крупные...
2
Поспрягай глагол жить в форме будущего времени ед ч и мн ч...
1
var a:array[1..n] of integer; i,s:integer;
begin
Randomize;
for i:=1 to n do
begin
a[i]:=random(20);
write(a[i]:4);
end;
writeln;
s:=0;
for i:=1 to n div 2 do s:=s+a[2*i];
writeln('s=',s);
end.
Пример:
18 16 19 17 0 2 8 4 19 18
s=57