tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в паскале авс даны 3
Решить в паскале авс "даны 3 любых числа, вывести на экран максимальное". через оператор "if
fourkovioxk812
2 19.07.2019 23:10
0
Ответы
Aliiev19
13.08.2020 19:49
Var
a,b,c:integer;
Begin
write('Введите a,b,c (через пробел)');
Readln(a,b,c);
Write('Самое большое из них ');
if (a>b) and (a>c) then write(a) else if b>c then write(b) else write(c);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
llleeennn
22.10.2020 17:40
Составьте эти сраные логические схемы из файла!...
svetiksemisvetik2004
22.10.2020 17:40
Pascal (Паскаль) Напишите программу для вычисления степени введённого с клавиатуры числа. Степень в диапазоне 0 .. 9. Поподробнее...
asalkhuseynova
10.06.2020 13:26
Циклы с неизвестным числом повторений...
menyaylo56
10.06.2020 13:24
Результатом выполнения вычислений в ячейке C1 будет: а. 20 б. 15 в. 10 г. 5...
maxim090
10.06.2020 13:21
Есть ли в векторной графике пиксели?...
akrontsova
10.06.2020 13:16
Укажите,как называется программный комплекс предназначенный для создания и обслуживания базы данных? АСУ ИС СУ СУБД...
FinPinKin
05.09.2019 19:50
4. из элементов массива a сформировать массив a той же размерности по правилам: если номер четный, то b[i]: =i*, если нечетный, то b[i]: =-a[i]. 5. сформировать массив...
хината19
16.09.2019 19:50
какой минимальный объём памяти (в кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 128×128 пикселей при условии, что в изображении...
Гений1611
26.06.2019 16:30
Pascal. в классе 26 учащихся, вес учащихся от 55 до 85кг, подсчитать количество легких учеников (до 60кг) и количество тяжелых учеников (75+)...
МориартиvsШерлок
26.06.2019 16:30
Где окажется исполнитель, выполнивший 16 раз подряд следующую группу команд? пройти 10метров вперёд повернуть на 90° по часовой стрелке...
Популярные вопросы
Функция задана формулой f(х) = - 2х –12. Найдите: f(0); f(2); f(- 3)....
2
Выберите продолжение высказывания: «Все части речи русского языка делятся...
3
Прочитайте текст и выполните задания. Биологическая инженерия (сокращенно...
3
Расставьте знаки препинания, объясняя их постановку.Без объяснений не...
2
. В каком городе происходит действие повести «Шинель»? А) город NБ)...
2
1. Складіть формулі бінарних сполук Оксигену з елементамі, що мають...
1
бистреє поставлю лайк и отрекоменлую...
1
сессию сдаю Выберите из предложенных ответов выражение, позволяющее...
2
Writing Task 1. Write an mini essay about using a telephone . Compare...
1
Постройте таблицы истинности для следующих выражений...
1
a,b,c:integer;
Begin
write('Введите a,b,c (через пробел)');
Readln(a,b,c);
Write('Самое большое из них ');
if (a>b) and (a>c) then write(a) else if b>c then write(b) else write(c);
End.