tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить в paskal: составьте
Решить в paskal: составьте программу для решения ,которая проверяет,может ли ребёнок посещать детский сад ,т.еего возраст до 6 лет.посчитайте через сколько лет он станет школьником .
steellore
3 22.09.2019 01:20
0
Ответы
ellykhrom
08.10.2020 08:22
Program Test;
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
botiyava
28.05.2019 08:30
Вкакой системе счисления 71-36=33? ответ напишите в виде напишите,...
Женя11134
12.12.2020 01:19
3. Какие цвета используются в датчике Цвета?...
Boba35
12.12.2020 01:22
выбрать сведения о клиентах фио клиента,код счета,сумма на счет дата открытия,у которых была размещена сумма от 100000 до 2500000 не позднее 15 июля 2009...
cmh3
12.12.2020 01:22
Динамические массивы – заполнение двумерных массивов различными Входной параметр, определяющий размерность массива: n. Вывод полученного массива на консоль в удобном для пользователя,...
vans10004
12.12.2020 01:23
ЗАДАНИЕ НОМЕР 5 ОНО НА ФОТО ...
СуРиКан200606
12.12.2020 01:23
Определите, какие значения принимают выражения, если А=1, B=0, С=0AvB^C=¬C^Av¬B=AvBv¬C=A^¬CvB=...
Lerakadyrova
30.04.2020 13:24
1. Напечатать все двузначные числа, которые делятся на сумму своих цифр. 2. Найти количество двухзначных чисел, которые делятся на сумму своих цифр. 3. Вывести на экран все...
bezhkinyova
30.04.2020 13:16
ОЧЕНЬ Значения аргумента функции Y=2X^2+4X-7 находятся в столбце B электронной таблицы, начиная с ячейки под номером 4. Какая формула должна быть записана в ячейке, содержащей...
scrubble
30.04.2020 13:25
Написать программу для задачи в паскале. Циклы с параметром. Задано N целых чисел. Необходимо найти среди них максимальное. Формат входных данных В первой строке входного файла...
KotickMacks
30.04.2020 13:24
Решите задачу по информатике...
Популярные вопросы
3. Сегодня каждая пятая сделка с жильём в стране совершается с ипотеки....
1
Политика Ивана III по централизации русского государства. Присоединение...
2
Вырази 12 км2 в квадратных метрах. ответ запишите в стандартном виде....
3
КТО ТАКОЙ ПУТИН ОБЪЯСНИТЕ нет не президент а его биография до этого...
1
Причины формирования климата восточной Европы...
2
В каком словосочетании не пишется слитно? Укажите правильный вариант ответа:...
1
На координатній площині побудуйте пряму, яка прохо- дить через точки А (3;-1)...
1
Решите задачи №№ 1, 2, 3, 4, 5, 6, 10, 11....
1
I. Дополните следующие предложения: 1 who helps us to translate letters...
2
В прямоугольном треугольнике АВС( С=90 градусов) , АВ=20см, АС=12см. Найдите...
3
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.