Решить в pascal! часы показывают h часов m минут s секунд.напишите программу, которая определяет показания часов через одну секунду. , !

568954 568954    1   10.07.2019 11:00    3

Ответы
оаиьлжщ оаиьлжщ  19.08.2020 08:19
Uses system;
var time:DateTime;
s,h,m,k:real;
begin;
readln(h);
readln(m);
readln(s);
time:=time.AddSeconds(s);
time:=time.AddMinutes(m);
time:=time.AddHours(h);
readln(k);
time:=time.AddSeconds(k);
writeln(time.Hour,':',time.Minute,':',time.Second);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика