решить С++ Написать программу с функцией для распечатки в обратном
(инверсном) порядке текстовой строки, реализованной в виде символьного массива. Рассмотреть возможность использования рекурсии.

camcalol camcalol    3   09.07.2021 11:10    3

Ответы
tatata1337 tatata1337  08.08.2021 11:29

/*cpp-файл с комментариями к коду в закрепе*/

#include <iostream>  

using namespace std;  

void reverse(char *str);  

void main()

{

setlocale(LC_ALL, "RU");

char str[80];

cin >> str;

reverse(str);

}

void reverse(char* str) {

if (*str)

 reverse(str + 1);

else

 return;

cout << *str;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика