tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить по информатике через
Решить по информатике через турбо паскаль, вот всё, что сказано в условии : * вычислить квадрат разности двух чисел,вводимых с клавиатуры.
okmaksimowac2
2 02.09.2019 10:20
1
Ответы
Yuriy2007
06.10.2020 11:44
Var A,B:real;
Begin
Write('Введите два числа: ');ReadLn(A,B);
WriteLn('(A-B)^2 = ',Sqr(A-B));
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ZickAndRick
25.03.2020 00:18
Задача 1. ДАНО натуральне число N. Скласти програму для обчислення суми всіх елементів послідовності 1+1/2+1/3+1/4+...+1/NПриклад. Якщо ввести N=2 то S(сума)=1,5 оскільки 1+1/2=1,5Задача...
dinbili3
25.03.2020 00:19
Домашнее задание №1 Написать программу для вычисления факториала с использованием цикла REPEAT. Домашнее задание №2 Задание для самостоятельной работы: Написать программу для вычисления...
AlinaMalina1011
25.03.2020 00:22
С клавиатуры вводится символьная строка. Определите, сколько в ней цифр. С ++....
MrGromFull
25.03.2020 00:29
Как удвоить все элементы массива в паскале?...
Ріo78
25.03.2020 00:31
С клавиатуры вводится предложение, в котором слова разделены пробелами. Определите, сколько слов в этом предложении начинается на букву «а».С++....
Аоаоаоа13362727182
25.03.2020 00:36
Напишите функцию, которая удаляет из переданной ей символьной строки все символы, заключенные в угловые скобки и (вместе с этими скобками). С++....
st1rb1t
26.09.2021 14:08
Треба написати програму на мові С, заздалегіть дякую ! Дано x, y, z. Знайти: max {x+y+z; xyz} + 3...
кек946
26.09.2021 14:08
Нарисуйте схему скрипач читает ноты и играет мелодию . подпишите источники и приёмники информации. какую обработку информации выполняет скрипач? ОЧЕНЬ...
rokovayajenshi
08.12.2020 03:10
Дана логическая функция f(x,y), номер функции соответствует порядковому номеру в журнале студента(мой 14). Упростить логическую функцию (используя равносильности алгебры логики)...
vdv2001891
16.11.2020 09:38
Какая фигура блок-схемы имеет два выхода...
Популярные вопросы
Найти площадь квадрата со стороной 12 см....
1
Образуйте формы глаголов в сослагательном наклонении. выделывали, развозили,...
2
Роль ленина в октябрьских событиях 1917 года. кратко, но понятно : )...
2
Вспомни как переносят слова с удвоенными согласными.аккуратно, пассажир, группа,...
2
Образовать от данных глаголов существительные с суффиксами -чик, -щик.перевозить,оценивать,разведать,налаживать,отвечать,пилить,сменять,переплетать....
2
Скорость катера в стоячей воде 18 км в час скорость течения реки 2 км в час...
1
Что общего и чем отличаются скелетная и сердечная мышца?...
1
(c-b)^2 представить в виде многочлена...
1
Брусок массой m=2кг лежит на столе,при этом коэффициент трения =0,3.какая сила...
2
Найти 5 произведений баха и сказать в чём особенность его музыки...
2
Begin
Write('Введите два числа: ');ReadLn(A,B);
WriteLn('(A-B)^2 = ',Sqr(A-B));
End.