tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить pascal ввести целое
Решить pascal ввести целое положительное число и определить верно ли что сумма его цифр больше 15
kostyabriakin
1 26.07.2019 18:30
0
Ответы
HellyBellyGaz
25.09.2020 01:26
Var n,sum: integer;
begin
read(n);
while (n>0) do begin
sum:=sum+(n mod 10);
n:=n div 10;
end;
if (sum>15) then write('Верно') else write('Неверно');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gamegame2006
09.04.2020 20:53
Интернет туралы созжумбак отыныш ИНТЕРНЕТ...
schoolboy371
15.04.2020 12:40
Фамилия создателя первой программы отправлять сообщения с одного компьютера на другой...
Catania2
15.04.2020 12:40
Скорость передачи данных через ADSL-соединение равна 256000 бит/c. Передача файла через данное соединение заняла 43 секунд. Определи размер файла в Кбайт....
Nastyalimelps13
28.08.2019 15:00
Дано натуральное число n.составить программу нахождения суммы всех чисел от 1 до n.паскаль....
Мур214
28.08.2019 15:00
Дан массив. подсчитайте количество элементов массива, равных минимальному. (массив из n, где n не более 100) (паскаль)...
алинтен
17.03.2019 10:02
Постройте таблицу истинности для исходного выражения и логичсекое вырвжение ¬(x∨y) ∨ ¬(y→x)...
vladajoyful
17.03.2019 11:00
Вы руководитель секретной службой фирмы. каждое утро вы получаете новый пароль доступа к информации. на текущей неделе в паролях используетя только три буквы: п,т,о. буквы закодированы...
КотикОцелотик1
21.05.2020 19:03
Найти и исправить ошибки,в ответ записать значение и результат...
MiSTiKA23
21.05.2020 19:03
Какая информация указывает на цвет объекта?...
alekseyovsyann
29.10.2020 13:52
Даны два целых числа. составить программу, которая вычисляет сумму данных чисел. 2) Даны два целых числа. Составить программу, которая вычисляет + - * / данных чисел. 3) Даны стороны...
Популярные вопросы
нужно ответить на 1,2,3 и 4 вопрос и на подумайте НАДО СДЕЛАТЬ В ТЕЧЕНИИ 15 МИНУТ,...
3
Uyga vazifa . O zingiz yashayotgan yerdagi joy nomlarini yozing. Ularning tarixiy...
3
14.14. 1) f(x) = 2x2-3х решите даю 100 бплов...
2
Твір - роздум за творчістю О. Стороженка, Б. Лепкого, Л. Костенко Теми на вибір...
1
«ГМӨ-ның пайдасы басым ба, әлде зияны Ma? деген тақырыпта эссе жазыңыз. Мәселенің...
1
Какую часть: метра составляет 5 см; килограмма составляет 163 г; рубля составляет...
1
Найдите значение многочлена: -3a+7b-7a+2b при a =-0,8 и b=5/9...
2
Какие могут быть ошибки при упражнении по самостраховке - кувырок вперёд ?...
1
Написать текст на тему Арстынбаб на казахском (50 слов)...
2
1. Что привело к превращению народности в нацию 2. Причины национальных конфликтов...
1
begin
read(n);
while (n>0) do begin
sum:=sum+(n mod 10);
n:=n div 10;
end;
if (sum>15) then write('Верно') else write('Неверно');
end.