Решить ! напишите программу,которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.

alioo alioo    3   08.10.2019 11:30    1

Ответы
Темирлан2003 Темирлан2003  10.10.2020 04:04

var

   x1, x2 : integer;

begin

   write('введите координаты точек x1 и x2: ');

   readln(x1, x2);

   writeln('расстояние между точками равно: ', abs(x2-x1));

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика