Решить . написать программу вывода на экран лесенкой трех последовательно идущих трехзначных чисел . первое число вводит пользователь,остальные вычисляют в программе. 213 101 214 или 102 215 103

Alexbouk Alexbouk    2   16.03.2019 20:00    10

Ответы
Лубничка Лубничка  25.05.2020 17:16

var

x,y,z:integer;

begin

read(x);

y:=x+1;

z:=x+2;

writeln(x);

writeln('   '+y);

writeln('      '+z);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика