Решить.написать программу которая вычислит сумму первых n членов ряда 1 5 9 13.количество суммируемых членов задается во время работы программы.

Madonkg Madonkg    3   04.10.2019 09:41    4

Ответы
tdemon tdemon  09.10.2020 19:19

var

a,b,c,d:integer;

begin

read(a);

c:=1;

for b:=1 to a do begin

d:=c+d;

c:=c+4;

end;

writeln(d);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика