РЕШИТЬ НА ПИТОНЕ С ЦИКЛОМ "Лена быстро решила контрольную. Чтобы не скучать, она достала фломастеры и стала рисовать узоры из символов s. В первой строке она нарисовала один символ s, во второй — два символа s, а в n-й строке — n символов s.
Дано число n и символ s. Выведи узор, который получился у Лены.
Ввод: в первой строке вводится число(количество строк, например, 3) , во второй - символ (например, +).

Вывод
+
++
+++

alicebro1 alicebro1    3   09.03.2022 16:58    1410

Ответы
Qocharian Qocharian  09.03.2022 17:00

n = int(input())

s = input()

for i in range(1, n + 1):

   print(s*i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика