tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить на паскале: вычислите
Решить на паскале: вычислите сумму данных 100 натуральных чисел. вводятся 100 чисел, сумму которых необходимо посчитать.
reyuatnrf
1 16.06.2019 13:20
3
Ответы
Turtygin
13.07.2020 09:47
Var a, s ,i: integer;
begin
s:=0;
for i:=1 to 100 do begin
readln(a);
s:=s+a;
end;
writeln('Сумма введённых чисел = ', s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
magamedaliev150
18.09.2019 18:20
Заполнить матрицу из 4 строк и 3 столбцов случайными числами в интервале [-10,10] и вывести ее на экран.найти сумму элементов матрицы....
kate6668
18.09.2019 18:20
Заполнить матрицу из 3 строк и 4 столбцов случайными числами в интервале [-10,10] и вывести ее на экран. найти в матрице максимальный и минимальный элемент....
4Миатрисс654
18.09.2019 17:15
Буду ! по вашему выбору, составьте одну из !...
swordfishtrombone
01.08.2019 12:10
Даны значения 3 переменных abc, найти большее значение . объясните как составить алгаритм ( (начало) (конец) )...
котик957
19.08.2021 20:51
Python Напишите программу, которая запрашивает у пользователя число до тех пор, пока он не введет цифру 0. Программа должна посчитать сумму всех положительных чисел....
zdacieva07
19.08.2021 20:53
какое десктопное приложение можно сделать на языке Python? Заметьте я говорю про приложения которые можно сделать только на языке Python. ...
мика0955
24.09.2019 16:26
Напишите программу, которая составляет анаграммы. программа просит ввести текст, случайным образом делит его на две части и меняет части текста местами. замену местами...
sergiu21
01.02.2021 19:59
Вычислить значения функций на C++...
Homka2284
01.02.2021 20:00
ПРОГРАММИСТЫ Напишите исходный код блокнота (любого)...
lordikEgorka
31.05.2019 03:20
Решение 2sin(-п/4) cos п/4-sinп+2cos(п/3)...
Популярные вопросы
Крупнейшие реки и озера Республики Беларусь...
3
Нарисуйте стужку времени и обозначьте основные действия середины...
2
Қол арбаны жай механизм түрінде пайдаланудың ерекшелігі неде?...
3
Объясните , какое значение для Московского великого княжество имели...
3
Найти сумму элементов массива с четными номера содержащий N элементов...
3
ФИЗИКА ЛИНЗЫ Время на исходе...
3
Хто вчинив заколот у галицько волинськом княжестві ...
2
-6X2+6x-19=0 Розв язати повне квадратне рівняння...
3
400грам тұзды су ерітіндісіне m грамм тұз бар.Ерітіндегі тұздын концентрациясы...
2
Розкрийте значення слів і словосполучень на прикладі окремих епізодів...
2
begin
s:=0;
for i:=1 to 100 do begin
readln(a);
s:=s+a;
end;
writeln('Сумма введённых чисел = ', s);
end.