Решить две задичи : написать программу, которая а) все буквы 'а' в строке st заменяет на букву 'о' и выводит новую строку на экран б) удаляет все буквы 'а' из строки и выводит новую строку на экран

Sdhinkj Sdhinkj    2   17.06.2019 14:30    0

Ответы
элизабет17471 элизабет17471  14.07.2020 13:24
Var st:string;   
      i:integer;
begin
writeln('Введите строку:');
readln(st);
for i:=1 to length(st) do begin
  if st[i]='a' then
  st[i]:='o';
end;
writeln(st);
end.

var st:string;    
      i:integer;
begin
writeln('Введите строку:');
readln(st);
for i:=1 to length(st) do begin
  if st[i]='a' then
  delete(st,i,1);
end;
writeln(st);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика