tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить. дана строковая
Решить. дана строковая величина i. написать программу, выводящую на экран третью букву и определяющую длину строковой величины i.
nigaic
1 11.07.2019 01:30
0
Ответы
DevochkaYmnichka
03.10.2020 00:48
Pascal? C/C++?
Ввод строки из-вне или в коде программы?
Pascal, строку вводим руками:
var
s:string;
begin
read(s);
writeln('3ий символ=',s[3]);
writeln('Длина=',length(s));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
romatrapkin9091
26.12.2019 14:08
Вцветовой модели rgb для кодирования одного пикселя используется 3 байта. фотографию размером 1181×1772 пикселей сохранили в виде несжатого файла с использованием rgb-кодирования....
AnnaKaramelka6684
26.12.2019 14:06
Вqbasic напишите как можно быстрее...
Arx
26.12.2019 14:01
На какие виды делится прикладное по...
ketkovalchuk
26.12.2019 13:58
Выражение ¬ (х 4) & (х 7) является истинным высказыванием для значения х с решением...
WTFHELP
26.12.2019 13:56
Пусть 54372 - запись числа х в некоторой системе счисления. в какой системе счисления может быть такое число?...
Kopek
11.09.2020 10:53
Какую часть лазерного диска объемом 700 МБ занимает книга, со- стоящая из 448 страниц? (на каждой странице книги 64 строки по 64символа)....
Kats203
11.09.2020 10:20
• Что такое скорость измерения информации? • В чем значимость емкости носителей информации? • Почему не вся информация измеряется в Килобайтах?...
Sghem
07.04.2021 09:57
Напишіть програму мовою Pyhton находження середнього числа для чотирьох чисел?...
kucharin
26.01.2021 11:01
1. Какое значение имело первое кругосветное плавание? 2. Почему Джеймс Кук уделял большое внимание здоровому питанию, чисте и дисциплине?3. Какими качествами должны обладать капитаны...
whitepanda1
26.01.2021 11:01
Оқушылар кестедегі жауаптарға «ия немесе жоқ» жауап береді. /4/Тапсырма Ия Жоқ1. Ағылшындар отарлы ел ме?2. Қытай мемлекеті еуропа мемлекеттерінің эксспансиясынан зардап шекті ме?...
Популярные вопросы
Определите, на какое напряжение рассчитан электронагреватель, если за 5 мин в нём...
3
Сколько времени потребуется для нагревания 2 л воды от 15 до 95 °С в электрическом...
1
По медному проводнику длиной 10 м и площадью поперечного сечения 0,2 мм2 протекает...
1
Две одинаковые спирали электроплитки соединены параллельно и включены в сеть. Каково...
1
Сколько полюсов у магнита? В какой цвет они обычно окрашены и как называются?...
1
Как изменится энергия электрического поля конденсатора, если напряжение на его...
1
Назовите изобретателя первой газонаполненной лампы накаливания. Какие новые виды...
2
Как изменяется электроёмкость плоского конденсатора при увеличении расстояния между...
3
По проводнику сопротивлением 1,2 Ом в течение 2 минут электрический заряд 500 Кл....
3
Какое назначение имеет конденсатор?...
3
Ввод строки из-вне или в коде программы?
Pascal, строку вводим руками:
var
s:string;
begin
read(s);
writeln('3ий символ=',s[3]);
writeln('Длина=',length(s));
end.