tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Решить: через паскаль
Решить: через паскаль составить таблицу значений функции y=5-x²/2 на отрезке [a; b] с шагом 1. ( решите, используя цикл с параметром). : )
syav1979
1 28.07.2019 16:20
10
Ответы
Cxvdjx830u5b
03.10.2020 15:45
// PascalABC.NET 3.1, сборка 1230 от 27.04.2016
begin
var a,b:integer;
Write('Введите a и b: '); Read(a,b);
for var x:=a to b do Writeln(x:5,5-x*x/2:8:1)
end.
Тестовое решение
Введите a и b: -5 10
-5 -7.5
-4 -3.0
-3 0.5
-2 3.0
-1 4.5
0 5.0
1 4.5
2 3.0
3 0.5
4 -3.0
5 -7.5
6 -13.0
7 -19.5
8 -27.0
9 -35.5
10 -45.0
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Zaika20051
01.02.2021 21:19
Язык Pascal. Напишите программу, которая позволяет вводить координаты двух точек на плоскости. (координаты целочисленые) и выводит на экран расстояние между ними....
лцстцлстлцс
01.02.2021 21:20
Выделите те числа, которые не превосходят десятичного числа 50. 62₈ 45₁₆ 110011₂ 33₁₆ 110000₂...
genenko18
16.03.2020 03:37
Дополните фрагмент блок схемы,представив в ней алгоритм определения количества чисел кратных 3,имеющихся среди заданных целых чисел a,b и c.Например:если a=6, b=7, c=8, то в...
JesusVl
16.03.2020 03:40
Скласти підпрограму для обчислення значення натурального числаза заданим рядком символів, який є записом цього числа в системі числення за основою b (2 b 16)....
trohy71
28.02.2020 11:35
/ S T Uбят2 вариант1. Записать следующие математические выражения по правилам языка rascal7х3 – 4528х - 102г) х=+ју?b+c.32б) V5b2c(2c2 – 8). в) 1+2x+3х+4х32. Выполнить обратную...
Dk2205
28.02.2020 11:36
решите тест по информатике...
AnonimkaNya
28.09.2019 00:50
Сколько мегабайт нужно для сохранения файла черно-белого изображения размером, равным размеру (в пикселях) экрана вашего монитора? помните, что пиксели черно-белого изображения...
макс3069
28.09.2019 00:50
Что значит вычислить данный оператор присваивания при каких либо типах переменных. например в выражении: s : = x/1 + y mod 10 или y : = y div 6 + x/3*7...
eugenegovvbowxpxt
07.04.2021 11:20
Выпишите раскрывая скобки ряд в котором все слова пишутся с не раздельно в выписанном ряду для каждого слова случая укажите условия выбора раздельного написания 1) не умолкающий...
vikaya2911
07.04.2021 11:20
Лист Фрідріху по новелі гей переможений...
Популярные вопросы
К какому концептуальному уровню относится открытие Бранда? Выберите один...
2
Т ещенко о людях разныхе специальности необходимы в сельской меФермерФермер...
2
Доклад на тему хор солдат из оперы Фауст...
3
Реши уравнение: (12y+1)⋅(7y−3)=(84y−4)(y+1)....
2
III Choose gerund or infinitive: 1) He is looking forward to meet/meeting...
1
Дан невесомый рычаг, на одной стороне которого находятся два противовеса,...
1
21 Укажите предложение, где «Когда»Является союзным словом*Всё случилось...
2
Для приготовления компота требуется ягоды и сахар, массы которых должны быть...
3
Сочинение на тему «В чем проявилось новаторство Гоголя-драматурга» «Ревизор»...
2
Напиши заметку о своей работе....
3
begin
var a,b:integer;
Write('Введите a и b: '); Read(a,b);
for var x:=a to b do Writeln(x:5,5-x*x/2:8:1)
end.
Тестовое решение
Введите a и b: -5 10
-5 -7.5
-4 -3.0
-3 0.5
-2 3.0
-1 4.5
0 5.0
1 4.5
2 3.0
3 0.5
4 -3.0
5 -7.5
6 -13.0
7 -19.5
8 -27.0
9 -35.5
10 -45.0