Решить через паскаль (программирование алгоритмов разветвляющейся структуры) : дано 3 числа. найти произведение двух наименьших чисел (написать программу и начертить блок схему)

sebtetfGек5у sebtetfGек5у    2   11.08.2019 09:20    0

Ответы
Var a,b,c,d:integer;
begin
Write('Первое число: ');
Readln(a);
Write('Второе число: ');
Readln(b);
Write('Третье число: ');
Readln(c);
if (a < c) and (b < c) then d:=a*b;
if (a < b) and (c < b) then d:=a*c;
if (b < a) and (c < a) then d:=b*c;
write('Результат: ',d);
end.

Всегда
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика