tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
решить без написания программы
решить без написания программы Определите, при каком наибольшем введённом значении переменной s программа выведет число 64
var s, n: integer;
begin
readln(s);
n := 1;
while s < 47 do
begin
s := s + 4;
n := n * 2
end;
writeln(n)
end.
Mrsmishenkova
2 09.12.2021 15:15
0
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
ХЕЕЕЛПАНИТЕ
12.05.2020 08:08
Написать программу, выводящую из таблицы значение озёр с самой маленькой и самой большой площадью....
nurik139
12.05.2020 08:08
4)Укажите истинное утверждение. а)Одно и то же письмо нельзя переслать нескольким адресатам одновременно. б)Одно и то же письмо можно одновременно переслать нескольким адресатам....
princesslena06
12.05.2020 08:09
Площадь прямоугольника S см2 , ширина В см .Требуется разработать приложение для нахождения длины стороны А.а)разработайте дружественный интерфейс б) укажите название двух...
ирина1844
12.05.2020 08:08
сделайте Стандартизированную работу...
kolesya2
12.05.2020 08:08
1. Анимация деген не? 2. Анимацияга фон мен дыбысты қалай қоямыз? 3. Спрайт костюмін қалай құрамыз, қандай командалар қолданылады, 4. Құжатты баспаға қалай дайындаймыз? 5....
игорёк1234567890
12.07.2019 08:20
Как сост программу которая вычисляет квадраты трёх чисел...
Pilulkin112
12.07.2019 08:20
№1 с клавиатуры вводятся 10 целых чисел, не превышающих по модулю 20 000. определить, сколько среди них положительных, но не оканчивающихся нулем. №2 с клавиатуры вводятся...
31101960
23.12.2020 16:18
Алгоритм выполнения работы: 1. Меню Вставка – Фигуры выбираем квадрат и рисуем его на рабочей области 2. Копируем квадратик, чтобы создать макет кроссворда. Выделим квадратик...
FOBL
23.12.2020 16:17
Схемотехника, есть гении, что смогут хотя бы определить тип счетчика....
zaijiki
23.12.2020 16:15
Назовите тела вращения *кубсферацилиндрпараллелепипедконус...
Популярные вопросы
Режим свободного доступа образовывает режим информации, отнесенной к общественному...
3
За разглашение государственной тайны, ставшей известной работнику в связи...
1
Общественная экологическая экспертиза проводится по инициативе органов местного...
1
Под термином «информационная безопасность» в законодательстве понимают состояние...
3
Органом отраслевого регулирования в сфере природопользования является Федеральная...
3
Материальный ущерб, нанесенный «собственнику» информации в связи с ее засекречиванием,...
3
По общему правилу состояние административной наказанности продолжается в...
3
Важнейшим принципом государственного управления в области охраны атмосферного...
3
К общему имуществу супругов не относится имущество, полученное одним из...
2
К формам вины, предусмотренным Уголовным кодексом Российской Федерации,...
2