Решить 2 ! 1. составить программу перевода километров в метры. 2. для туристической поездки в турцию на 7 дней понадобится: х тенге в сутки на гостиницу, у тенге в сутки на питание. также предполагается потратить в тенге на сувениры. определите сумму необходимую для поездки.

danil123456789102 danil123456789102    2   16.06.2019 08:40    2

Ответы
valeriargavina valeriargavina  13.07.2020 06:59
Var
a,b:integer;
begin 
writeln('введите число (км)');
readln(a);
b:=a*1000
writeln('метры = ',b);
end.

задание 2
program dfg;
var
x,y,b,d:real;
begin
writeln('введите стоимость гостиницы (за сутки)');
readln(x);
if x>0 then
begin
writeln('введите стоимость питания (за сутки)');
readln(y);
if y>0 then
beginwriteln('введит стоимость сувинир (за сутки)');
readln(b);
if b>0 then
begin
d:=(x+y+b)*7;
writeln('необходимая сумма',d);
end
else 
writeln('число не может быть отрицательным');
end
else
 writeln('число не может быть отрицательным');
end
else 
writeln('число не может быть отрицательным');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика