Решать с применением цикла с предусловием: Написать программу паскаль табулирования функции на заданном промежутке с шагом 0.2


Решать с применением цикла с предусловием: Написать программу паскаль табулирования функции на задан

wjwjwjeuei wjwjwjeuei    3   12.12.2020 13:24    0

Ответы
Arigato99 Arigato99  11.01.2021 13:25

program z1;

var x:real;

begin

x:=0.1;

while x<=2.1 do

begin

writeln ('x = ',x,'       y = ',sqr(x)+sin(5*x):6:3);

x:=x+0.2

end

end.

Объяснение:

Начальное значение x

Цикл с предусловием:

1) Вывод на экран текущего значения x и вычисленного y

2) Изменение x на шаг

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика