Разветвляющийся алгоритм. напишите программу, которая находит сумму цифр двузначного числа и определяет кратность этой суммы 3 или 5. heeelp буду !

ЛОЛКЕК12346 ЛОЛКЕК12346    1   04.06.2019 13:10    0

Ответы
Ника65790 Ника65790  05.07.2020 13:24
Var n,s:integer;
begin
write('Введите двузначное число: ');
readln(n);
s:=(n div 10)+(n mod 10);
writeln('Сумма цифр ',s);
if s mod 3=0 then writeln('Она кратна 3') else writeln('Она не кратна 3');
if s mod 5=0 then writeln('Она кратна 5') else writeln('Она не кратна 5')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика