Разработать блок схему для решения (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)

Katya23232311 Katya23232311    3   07.03.2019 21:00    6

Ответы
MisteryHack0 MisteryHack0  24.05.2020 04:04

program summa;

uses crt;

var  i : integer;
sum: real;
begin
sum:=0;
for i:=1 to 20 do begin
sum:=sum+ sqr(i);
end;
Writeln('Summa =', sum);
end.

 

Вот тебе программа на паскале . Она находит сумму квадратов всех натуральных чисел от 1 до 20. вот блок схема. Блок схему скину на мыло. Напиши мне его и я тебе скину

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика