tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Python вася пытается высунуть
Python вася пытается высунуть голову в форточку размерами a и b см. приняв ус- ловно, что его голова — круглая диаметром d см, определить, сможет ли вася сделать это. для прохождения головы в форточку необходим зазор в 1 см с каждой стороны.
Russi147958
1 20.07.2019 18:50
36
Ответы
sonua3
03.10.2020 09:07
A = int(input())
b = int(input())
d = int(input())
if d + 2 >= a and d + 2 <= b:
print ('YES')
else: print('NO')
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
епклсзкищут
26.08.2019 21:00
Даны два одномерных массива из 10 элементов. найти сумму всех элементов этих двух массивов....
masha007009
26.08.2019 21:00
25 ! массив b(2,7,11,15,4,-2,6). найти и вывести на печать номер первого отрицательного числа. вычислить сумму положительных элементов. найти и напечатать номер наименьшего...
messageman1
25.04.2019 17:15
1)program test; var a,b, c: real, begin readln(a,b); c: = sqrt(a*a+b*b); writeln(c); end. где ошибка ? 2)program chisla; var; x.y; real; v; integer; begin write (введите...
MissDiana1111
25.04.2019 17:14
Оксана рада, что вы отважно учились весь этот год, и приготовила несколько испытаний для вас. сперва она решила проверить, насколько хорошо вы «подружились» с функцией...
gurulezz1257
25.04.2019 17:13
1)program test; var a,b, c: real, begin readln(a,b); c: = sqrt(a*a+b*b); writeln(c); end. где ошибка ? 2)program chisla; var; x.y; real; v; integer; begin write (введите...
lemyana2017
25.04.2019 17:12
1.запишите в десятичной системе счисления целое число если дан его дополнительный код 0111100111001110 варианты ответов а)1514131211109876543210 б)25467812156745 в)0...
4epHo3eM
25.04.2019 17:07
1.запишите в десятичной системе счисления целое число если дан его дополнительный код а)0111100111001110 б) 100110000010011 варианты ответов: 14131211109876543210 15141211109876543210...
1миллионДаша11
23.05.2019 02:00
Построить двумерный массив и вывести его на экран 1) в строку; 2)таблицей....
anyutra
19.07.2019 03:40
)) подберите окончания для предложений: 1)для удаления выделенного фрагмента рисунка в графическом редакторе paint а)клавиша backspase б)клавиша delete в)команда очистить...
Никто505
29.09.2019 02:10
Сколько существует жанров фольклора?...
Популярные вопросы
1представь число 5целых 8/17 в виде дроби дроби к наименьшему общему...
3
Какие взаимные при для успешного существления имеются у цветковых...
3
Как а.с.пушкин назвал искусство? а) волшебный самородок б) магический...
3
Напишите сказку один день без трения...
2
Что такое образная информация 2 класс...
1
Объем оксида серы(6) 67.2литра. найти массу и число молекул этого...
3
Вмагазине за три дня продали 1350 кг яблок. в первый день продали...
3
Назови союзников в войне против жителей североамериканских колоний...
1
Что такое текстовые данные? декорирование? наглядность? 2класс информатика...
3
Одна сторона прямоугольника в 2,5 раза больше другой ,а периметр...
3
b = int(input())
d = int(input())
if d + 2 >= a and d + 2 <= b:
print ('YES')
else: print('NO')