Python Напишите программу, которая вводит натуральное число N и находит сумму всех натураль-ных чисел от 1 до N. Используйте сначала цикл с условием, а потом – цикл с переменной.

iPHONee12 iPHONee12    1   23.05.2021 13:44    11

Ответы
Churikowao2004 Churikowao2004  22.06.2021 13:45

a = 0

n = int(input())

for i in range(n):

   c = int(input())

   a = a+c

print(a)

Объяснение:

У меня все работает

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика