Python 3/ Выведите на экран все числа от A до B включительно в порядке возрастания, с шагом C.

Формат входных данных
На вход программе дается три целых положительных числа A,B и C (0≤ A,B,C ≤ 10000)

Гарантируется, что A < B.

Формат выходных данных
Вывести все цифры в столбик

gggggguuu gggggguuu    3   09.01.2022 15:26    2

Ответы
notcloud228 notcloud228  16.02.2022 11:26

a = int(input())

b = int(input())

c = int(input())

for i in range(a, b+1, c):

   print(i)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика