Программу в паскале. составить программу нахождения произведения положительных чисел одномерного массива в(10), элементы которого датчиком случайных чисел.

muradyanarutyun muradyanarutyun    1   23.07.2019 07:40    0

Ответы
gal12 gal12  15.09.2020 22:49
Program foo;
var
b : array[1..10] of integer;
p : longint;
i : byte;

begin
randomize;
for i:=1 to 10 do begin
b[i] := random(51)-25;
write(b[i], ' ');
end;
writeln;
p := 1;
for i:=1 to 10 do
if b[i]>0 then p:= p*b[i];
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика