tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
ПРОГРАММИСТЫ ОТЗОВИТЕСЬ
ПРОГРАММИСТЫ ОТЗОВИТЕСЬ выпишите поэлементно содержимое массива а и определите значение переменной s после выполнения фрагмента программы:
var
a:array [1..5] of integer; i,s:integer;
begin
a[i+1]:=i*a[i];
s:=a[2]+a[4];
writeln(s);
end.
MilkaKamilka5
3 20.02.2020 12:39
4
Ответы
Оля030905
20.02.2020 13:03
Извини не могу извини а так бы
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Вуди228
13.04.2020 12:59
Сколько единиц в двоичной записи десятичного числа? 64^30 + 128^5 - 256^3...
Виктория10000000
13.04.2020 12:59
Программист ошибся в записи оператора присваивания на языке Паскаль: x:=a*3+sqrt9. Какая ошибка допущена?...
1232956
13.04.2020 12:59
БЕЗ ИГНОРА Определи значение переменной a после выполнения фрагмента алгоритма при a=2 и a=14. Ввод а если a 5 то a:=a+20 иначе a:=a*10 всё ответ: при a=2 значение...
w678Kordroy
13.04.2020 13:00
Найдите и исправьте ошибку program AGA; var k,m,s,t,u,n,a,v,i:integer; var G:array [1..n, 1..n] of integer; B:array [1..n] of integer; begin readln (n); for i:=1 to...
ivolobuewa2013
08.09.2019 16:40
С3 по логическим функциям. 79 1. дан фрагмент таблицы истиности выражения f x y z f 1 1 0 1 1 0 1 0 0 0 1 1 какое выражение соответствует f 1) x ^ y v z 2) (x v y)-...
AliceandCat
08.09.2019 16:40
Сколько бит в памяти компьютера займёт слово «хотелось»?...
fdods2
08.09.2019 16:40
Каким носителем вы пользуетесь чаще всего ?...
ztv1978
08.09.2019 16:40
Переведите 2 в степени 33 баитов в гбайты...
PolyaBarane
17.04.2020 12:53
Составьте два алгоритма рисования прямоугольника: через «сместиться в точку» и «сместиться на вектор»...
stipstip353p090as
17.04.2020 12:53
Найти ошибки в программе и исправить...
Популярные вопросы
Напишите 3 пословицы или поговорки т дайте им толкование(разясните...
2
1): доску длиной 6,75 м распилили на 2 части так что одна из них...
1
Фонетический разбор слова усадьбы...
2
Напишите изложение кратко, от 3 лица в двух предложениях . мои родители...
2
Сравните если возможно числа в которых некоторых цифры обозначены...
3
Вкласе 35 учеников.20 посещают кружок информатики,11- .,10 не посещают...
2
Почему при соединении неисправных проводов монтер надевает резиновые...
3
Виюне магазин продал 219 купальных костюмов, а в июле-186. после...
1
Від чого залежить рід число та відмінок прикметників. наведіть приклади...
2
Где больше серы - в 1 килограмме fes2 или в 1 килограмме cuso4 ?...
3
Извини не могу извини а так бы