Программисты, нужно написать программу на паскале. приписать по 1 в начало и конец числа n. например, из числа n=5678 надо получить 156781. с longint .

ирпимрпмро ирпимрпмро    1   25.09.2019 03:10    1

Ответы
Dfh32 Dfh32  21.08.2020 15:19
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  Writeln('1'+ReadInteger+'1')
end.
ПОКАЗАТЬ ОТВЕТЫ
palamarchk181 palamarchk181  21.08.2020 15:19
Var
  n: longint;
  s: string;

begin
  readln(n);
  n := n * 10 + 1;
  s := '1' + n;
  writeln(s);
end.
Программисты, нужно написать программу на паскале. приписать по 1 в начало и конец числа n. например
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика