Программисты ! необходимо написать программу в паскале.
условие :
для чисел от 1 до 1000. найти количество трехзначных чисел, все
цифры которых одинаковы.

JodiRimmet27 JodiRimmet27    3   05.12.2019 20:07    16

Ответы
dashutkazel1221 dashutkazel1221  27.08.2020 17:56

var i,k: integer;

begin

k:=0;

for i:=111 to 999 do  

if((i mod 10)=(i mod 100 div 10)) and ((i mod 10)=(i div 100)) then k:=k+1;

write(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика